Back to overview
Resolved
Annual BCDR testing - prod to DR
Jul 23, 2026 at 8:23am UTC
–
Jul 23, 2026 at 8:24am UTC
Affected services
app.teameight.ai
ms.teameight.ai/healthcheck
voiceagent.teameight.ai/health
Resolved
Jul 23, 2026 at 8:24am UTC
Maintenance ended
Affected services
Created
Jul 23, 2026 at 8:23am UTC
We are performing the testing of our DR capabilities in a controlled manner.
Affected services